Future Marketing is a specialist marketing company, working on projects that include marketing automation, funnel marketing and social media marketing. We love new technology and new ideas and are always looking for the cutting edge in marketing technology.

Call Us 01572 345540

Send an Email on info@future-marketing.co.uk

Visit Us at Future Marketing, The King Centre, Main Road, Barleythorpe, Oakham, Rutland, LE15 7WD

IMPORTANT [WordPress Security] Using PHP 5 Becomes Dangerous in 2 Months

IMPORTANT [WordPress Security] Using PHP 5 Becomes Dangerous in 2 Months

For those of you using WordPress as your website platform, which is about a 3rd of the whole internet these days, there is an import security issue on the horizon that’s worth taking a look at.

PHP 5 reaches end-of-life on January 1st, 2019, which is only around a month away.

Just make sure you speak to your web developer to get this upgrade as soon as possible as there will most likely be some security issues hitting the ground pretty soon after this expiry.

Here is some further info: https://www.wordfence.com/blog/2018/10/php5-dangerous/

The message from Wordfence is that any site using PHP 5 will no longer receive security updates. A new vulnerability could be catastrophic for sites that do not migrate to the newer version of PHP.

If you’re not sure what to do and need some help then please get in touch: info@future-marketing.co.uk

Jon Allen
No Comments
Post a Comment